#openstack-oslo: oslo

Meeting started by hberaud at 15:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (hberaud, 15:00:19)

  1. Red flags for/from liaisons (hberaud, 15:02:33)
  2. Releases (hberaud, 15:06:02)
  3. Action items from last meeting (hberaud, 15:10:05)
    1. ACTION: bnemec to set up doodle poll for meeting time (hberaud, 15:10:38)

  4. Weekly Wayward Review (hberaud, 15:12:47)
    1. https://review.opendev.org/#/c/615826/ (hberaud, 15:13:03)

  5. Open discussion (hberaud, 15:17:42)


Meeting ended at 15:22:08 UTC (full logs).

Action items

  1. bnemec to set up doodle poll for meeting time


People present (lines said)

  1. hberaud (27)
  2. kgiusti (3)
  3. openstack (3)
  4. jungleboyj (2)
  5. bcafarel (2)
  6. ansmith (1)
  7. moguimar (1)


Generated by MeetBot 0.1.4.