#openstack-oslo: oslo

Meeting started by bnemec at 15:11:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:11:38)

  1. Red flags for/from liaisons (bnemec, 15:14:52)
  2. Releases (bnemec, 15:17:31)
    1. https://gist.github.com/4383/34d67cfed23945629dd42824b8deabda (bnemec, 15:20:02)

  3. Action items from last meeting (bnemec, 15:21:41)
    1. ACTION: bnemec to set up doodle poll for meeting time (bnemec, 15:22:10)

  4. Vancouver PTG (bnemec, 15:22:56)
    1. ACTION: Oslo contributors contact bnemec if they want to have an Oslo room at the PTG (bnemec, 15:25:34)
    2. ACTION: bnemec send email to the list about PTG (bnemec, 15:25:51)

  5. bnemec PTO later this week (bnemec, 15:29:55)
  6. Weekly Wayward Review (bnemec, 15:32:27)
    1. https://review.opendev.org/#/c/697693/ (bnemec, 15:32:40)
    2. ACTION: hberaud to rebase https://review.opendev.org/#/c/697693/ (bnemec, 15:34:52)

  7. Open discussion (bnemec, 15:35:34)
    1. https://fosdem.org/2020/schedule/event/security_protecting_plaintext_secrets_in_configuration_files/ (moguimar, 15:36:30)


Meeting ended at 15:43:30 UTC (full logs).

Action items

  1. bnemec to set up doodle poll for meeting time
  2. Oslo contributors contact bnemec if they want to have an Oslo room at the PTG
  3. bnemec send email to the list about PTG
  4. hberaud to rebase https://review.opendev.org/#/c/697693/


Action items, by person

  1. bnemec
    1. bnemec to set up doodle poll for meeting time
    2. Oslo contributors contact bnemec if they want to have an Oslo room at the PTG
    3. bnemec send email to the list about PTG
  2. hberaud
    1. hberaud to rebase https://review.opendev.org/#/c/697693/


People present (lines said)

  1. bnemec (57)
  2. hberaud (15)
  3. moguimar (13)
  4. johnsom (8)
  5. openstack (3)
  6. jungleboyj (2)
  7. smcginnis (1)
  8. kgiusti (1)
  9. openstackgerrit (1)


Generated by MeetBot 0.1.4.