#openstack-oslo: oslo

Meeting started by bnemec at 15:01:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:45)

  1. Red flags for/from liaisons (bnemec, 15:04:31)
  2. Releases (bnemec, 15:10:42)
    1. ACTION: bnemec to send mail about oslo.limit 1.0 (bnemec, 15:15:51)
    2. ACTION: hberaud to write release note for oslo.limit (bnemec, 15:19:12)

  3. Action items from last meeting (bnemec, 15:20:04)
  4. Vancouver PTG (bnemec, 15:22:26)
  5. Meeting time poll (bnemec, 15:26:02)
    1. https://doodle.com/poll/zmyhrhewtes6x9ty (bnemec, 15:26:11)

  6. Weekly Wayward Review (bnemec, 15:32:52)
  7. Open discussion (bnemec, 15:34:53)
    1. ACTION: hberaud to investigate whether to fix or remove oslobot from oslo.tools (bnemec, 15:42:10)


Meeting ended at 15:50:46 UTC (full logs).

Action items

  1. bnemec to send mail about oslo.limit 1.0
  2. hberaud to write release note for oslo.limit
  3. hberaud to investigate whether to fix or remove oslobot from oslo.tools


Action items, by person

  1. bnemec
    1. bnemec to send mail about oslo.limit 1.0
  2. hberaud
    1. hberaud to write release note for oslo.limit
    2. hberaud to investigate whether to fix or remove oslobot from oslo.tools


People present (lines said)

  1. bnemec (70)
  2. hberaud (24)
  3. smcginnis (6)
  4. johnsom (5)
  5. jungleboyj (3)
  6. openstack (3)
  7. moguimar (2)
  8. ansmith (1)
  9. kgiusti (1)


Generated by MeetBot 0.1.4.