#openstack-oslo: oslo

Meeting started by bnemec at 15:10:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:10:44)

  1. Red flags for/from liaisons (bnemec, 15:13:17)
  2. Releases (bnemec, 15:16:02)
  3. Action items from last meeting (bnemec, 15:19:53)
    1. https://review.opendev.org/708326 (hberaud, 15:20:40)

  4. Vancouver PTG (bnemec, 15:23:57)
  5. Meeting time poll (bnemec, 15:26:49)
    1. https://doodle.com/poll/zmyhrhewtes6x9ty (bnemec, 15:27:27)
    2. ACTION: bnemec send email about Oslo meeting time (bnemec, 15:34:33)

  6. Weekly Wayward Review (bnemec, 15:35:34)
    1. https://review.opendev.org/#/c/699694 (bnemec, 15:36:30)

  7. Open discussion (bnemec, 15:39:49)
    1. https://etherpad.openstack.org/p/oslo-cache-tls-support-worksheet (moguimar, 15:46:15)
    2. https://opendev.org/openstack/requirements/src/branch/master/global-requirements.txt (moguimar, 15:51:51)
    3. ACTION: moguimar send email about moving oslo.cache to a different memcached library (bnemec, 16:02:40)


Meeting ended at 16:04:37 UTC (full logs).

Action items

  1. bnemec send email about Oslo meeting time
  2. moguimar send email about moving oslo.cache to a different memcached library


Action items, by person

  1. bnemec
    1. bnemec send email about Oslo meeting time
  2. moguimar
    1. moguimar send email about moving oslo.cache to a different memcached library


People present (lines said)

  1. bnemec (77)
  2. moguimar (50)
  3. hberaud (8)
  4. jungleboyj (4)
  5. johnsom (3)
  6. openstackgerrit (3)
  7. openstack (3)
  8. bcafarel (2)
  9. ansmith (1)
  10. smcginnis (1)
  11. stephenfin (1)
  12. kgiusti (1)


Generated by MeetBot 0.1.4.