#openstack-oslo: oslo

Meeting started by bnemec at 15:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:49)

  1. Red flags for/from liaisons (bnemec, 15:05:11)
  2. Releases (bnemec, 15:10:36)
  3. Action items from last meeting (bnemec, 15:12:04)
  4. Cycle highlights (bnemec, 15:14:08)
  5. Weekly Wayward Review (bnemec, 15:22:37)
    1. https://review.opendev.org/#/c/689482/ (bnemec, 15:22:39)
    2. ACTION: bnemec to follow up on https://review.opendev.org/#/c/689482/ (bnemec, 15:30:45)

  6. Open discussion (bnemec, 15:31:15)


Meeting ended at 15:34:18 UTC (full logs).

Action items

  1. bnemec to follow up on https://review.opendev.org/#/c/689482/


Action items, by person

  1. bnemec
    1. bnemec to follow up on https://review.opendev.org/#/c/689482/


People present (lines said)

  1. bnemec (39)
  2. hberaud (9)
  3. moguimar (8)
  4. smcginnis (3)
  5. openstack (3)
  6. johnsom (2)
  7. jungleboyj (2)
  8. ansmith (1)
  9. bcafarel (1)
  10. kgiusti (1)


Generated by MeetBot 0.1.4.