#openstack-oslo: oslo

Meeting started by bnemec at 15:10:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:10:14)

  1. Red flags for/from liaisons (bnemec, 15:13:48)
  2. Releases (bnemec, 15:17:55)
  3. Action items from last meeting (bnemec, 15:19:36)
    1. ACTION: bnemec to follow up on https://review.opendev.org/#/c/689482/ (bnemec, 15:21:04)

  4. Weekly Wayward Review (bnemec, 15:22:07)
    1. https://review.opendev.org/#/c/706538/ (bnemec, 15:22:47)

  5. Open discussion (bnemec, 15:24:56)


Meeting ended at 15:39:01 UTC (full logs).

Action items

  1. bnemec to follow up on https://review.opendev.org/#/c/689482/


Action items, by person

  1. bnemec
    1. bnemec to follow up on https://review.opendev.org/#/c/689482/


People present (lines said)

  1. bnemec (38)
  2. moguimar (20)
  3. hberaud (8)
  4. smcginnis (5)
  5. bcafarel (3)
  6. openstack (3)
  7. johnsom (2)
  8. stephenfin (1)
  9. kgiusti (1)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.