#openstack-oslo: oslo

Meeting started by bnemec at 15:22:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:22:20)

  1. Red flags for/from liaisons (bnemec, 15:25:40)
  2. Releases (bnemec, 15:30:43)
  3. Action items from last meeting (bnemec, 15:31:28)
  4. Oslo core security team (bnemec, 15:32:39)
    1. ACTION: bnemec to add smcginnis, johnsom, and kgiusti to oslo-coresec (bnemec, 15:41:07)

  5. Weekly Wayward Review (bnemec, 15:43:00)
    1. https://review.opendev.org/705064 (bnemec, 15:43:16)

  6. Open discussion (bnemec, 15:53:48)
    1. https://github.com/openstack/oslo.middleware/blob/master/oslo_middleware/healthcheck/__init__.py#L384 (johnsom, 15:57:46)
    2. https://github.com/openstack/oslo.middleware/blob/master/oslo_middleware/healthcheck/__init__.py#L388 (johnsom, 15:58:53)
    3. HELP: johnsom looking for a better way to override oslo.middleware healthcheck backends opt (bnemec, 16:10:18)
    4. HELP: hberaud looking for assistance on memcache functional testing (bnemec, 16:10:18)
    5. https://review.opendev.org/#/c/712479/ (bnemec, 16:10:31)


Meeting ended at 16:12:21 UTC (full logs).

Action items

  1. bnemec to add smcginnis, johnsom, and kgiusti to oslo-coresec


Action items, by person

  1. bnemec
    1. bnemec to add smcginnis, johnsom, and kgiusti to oslo-coresec
  2. johnsom
    1. bnemec to add smcginnis, johnsom, and kgiusti to oslo-coresec
  3. kgiusti
    1. bnemec to add smcginnis, johnsom, and kgiusti to oslo-coresec
  4. smcginnis
    1. bnemec to add smcginnis, johnsom, and kgiusti to oslo-coresec


People present (lines said)

  1. bnemec (66)
  2. hberaud (30)
  3. johnsom (18)
  4. jungleboyj (4)
  5. openstack (3)
  6. smcginnis (2)
  7. kgiusti (2)
  8. bcafarel (1)
  9. openstackgerrit (1)


Generated by MeetBot 0.1.4.