#openstack-oslo: oslo

Meeting started by bnemec at 15:02:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:32)

  1. Red flags for/from liaisons (bnemec, 15:05:15)
    1. ACTION: bnemec send email about oslo.policy cli change (bnemec, 15:10:06)

  2. Releases (bnemec, 15:12:13)
    1. ACTION: bnemec write final release patch for Oslo libraries and send email to list for FFE (bnemec, 15:19:33)

  3. Action items from last meeting (bnemec, 15:20:36)
  4. Non-client Library Freeze (bnemec, 15:21:37)
  5. PTL Situation (bnemec, 15:24:11)
  6. Open discussion (bnemec, 15:35:21)


Meeting ended at 15:37:22 UTC (full logs).

Action items

  1. bnemec send email about oslo.policy cli change
  2. bnemec write final release patch for Oslo libraries and send email to list for FFE


Action items, by person

  1. bnemec
    1. bnemec send email about oslo.policy cli change
    2. bnemec write final release patch for Oslo libraries and send email to list for FFE


People present (lines said)

  1. bnemec (49)
  2. hberaud (15)
  3. smcginnis (9)
  4. openstackgerrit (7)
  5. moguimar (3)
  6. openstack (3)
  7. johnsom (2)
  8. jungleboyj (2)
  9. bcafarel (2)
  10. ansmith (1)
  11. kgiusti (1)


Generated by MeetBot 0.1.4.