#openstack-oslo: oslo

Meeting started by bnemec at 15:16:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:16:30)

  1. Red flags for/from liaisons (bnemec, 15:21:20)
  2. Action items from last meeting (bnemec, 15:27:03)
  3. Virtual PTG (bnemec, 15:27:47)
    1. https://etherpad.opendev.org/p/oslo-victoria-topics (bnemec, 15:28:00)
    2. https://ethercalc.openstack.org/126u8ek25noy (moguimar, 15:30:57)

  4. contributor documentation goal (bnemec, 15:32:55)
    1. https://review.opendev.org/#/c/723044/ (bnemec, 15:33:18)

  5. Open discussion (bnemec, 15:39:39)
    1. https://review.opendev.org/#/c/722101/ (raildo, 15:46:22)
    2. ACTION: bnemec to add policy to PTG agenda (bnemec, 15:53:18)


Meeting ended at 16:01:50 UTC (full logs).

Action items

  1. bnemec to add policy to PTG agenda


Action items, by person

  1. bnemec
    1. bnemec to add policy to PTG agenda


People present (lines said)

  1. bnemec (83)
  2. moguimar (27)
  3. raildo (14)
  4. hberaud (10)
  5. openstack (3)
  6. johnsom (2)
  7. jungleboyj (2)
  8. bcafarel (2)
  9. smcginnis (1)


Generated by MeetBot 0.1.4.