#openstack-oslo: oslo

Meeting started by bnemec at 15:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:09)

  1. Red flags for/from liaisons (bnemec, 15:03:47)
  2. Releases (bnemec, 15:06:19)
  3. Action items from last meeting (bnemec, 15:07:37)
  4. Virtual PTG (bnemec, 15:08:28)
    1. https://etherpad.opendev.org/p/oslo-victoria-topics (bnemec, 15:08:46)

  5. contributor documentation goal (bnemec, 15:10:25)
    1. ACTION: Figure out what to put in the contributing.rst for each repo (bnemec, 15:12:18)

  6. Open discussion (bnemec, 15:13:13)


Meeting ended at 15:16:06 UTC (full logs).

Action items

  1. Figure out what to put in the contributing.rst for each repo


People present (lines said)

  1. bnemec (37)
  2. moguimar (3)
  3. openstack (3)
  4. johnsom (2)
  5. smcginnis (2)
  6. jungleboyj (2)
  7. hberaud (2)
  8. bcafarel (1)
  9. kgiusti (1)


Generated by MeetBot 0.1.4.