#openstack-oslo: oslo

Meeting started by bnemec at 15:37:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:37:04)

  1. Red flags for/from liaisons (bnemec, 15:39:20)
  2. Releases (bnemec, 15:42:57)
  3. Action items from last meeting (bnemec, 15:44:26)
    1. ACTION: bnemec to look at hberaud's patch for per-project contributing.rst (bnemec, 15:45:23)

  4. Virtual PTG (bnemec, 15:54:44)
    1. https://etherpad.opendev.org/p/oslo-victoria-topics (bnemec, 15:54:56)

  5. Open discussion (bnemec, 15:58:20)


Meeting ended at 15:59:48 UTC (full logs).

Action items

  1. bnemec to look at hberaud's patch for per-project contributing.rst


Action items, by person

  1. bnemec
    1. bnemec to look at hberaud's patch for per-project contributing.rst
  2. hberaud
    1. bnemec to look at hberaud's patch for per-project contributing.rst


People present (lines said)

  1. bnemec (45)
  2. hberaud (8)
  3. zaneb (6)
  4. moguimar (6)
  5. openstack (3)
  6. johnsom (2)
  7. jungleboyj (2)
  8. smcginnis (1)
  9. bcafarel (1)
  10. kgiusti (1)


Generated by MeetBot 0.1.4.