#openstack-oslo: oslo

Meeting started by bnemec at 15:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:00)

  1. Red flags for/from liaisons (bnemec, 15:03:12)
  2. Releases (bnemec, 15:07:21)
  3. Action items from last meeting (bnemec, 15:08:29)
    1. ACTION: bnemec to look at hberaud's patch for per-project contributing.rst (bnemec, 15:08:59)

  4. Virtual PTG (bnemec, 15:09:51)
    1. https://etherpad.opendev.org/p/oslo-victoria-topics (bnemec, 15:10:02)

  5. Ping list update (bnemec, 15:14:28)
    1. ACTION: bnemec to create new ping list on meeting agenda (bnemec, 15:16:32)

  6. oslo.i18n translation name changes (bnemec, 15:16:59)
    1. https://bugs.launchpad.net/oslo.i18n/+bug/1877386 (bnemec, 15:17:16)
    2. ACTION: Pull babel alias list into oslo.i18n for backward compatibility. (bnemec, 15:28:41)

  7. Weekly Wayward Review (bnemec, 15:30:02)
    1. https://review.opendev.org/#/c/671309/ (bnemec, 15:30:13)
    2. https://review.opendev.org/#/c/718223 to hberaud ? (moguimar, 15:32:25)
    3. ACTION: hberaud to review comments on https://review.opendev.org/#/c/671309/ (bnemec, 15:36:08)
    4. ACTION: Oslo team to review series starting at https://review.opendev.org/712479 (bnemec, 15:36:22)

  8. Open discussion (bnemec, 15:41:41)


Meeting ended at 15:47:30 UTC (full logs).

Action items

  1. bnemec to look at hberaud's patch for per-project contributing.rst
  2. bnemec to create new ping list on meeting agenda
  3. Pull babel alias list into oslo.i18n for backward compatibility.
  4. hberaud to review comments on https://review.opendev.org/#/c/671309/
  5. Oslo team to review series starting at https://review.opendev.org/712479


Action items, by person

  1. bnemec
    1. bnemec to look at hberaud's patch for per-project contributing.rst
    2. bnemec to create new ping list on meeting agenda
  2. hberaud
    1. bnemec to look at hberaud's patch for per-project contributing.rst
    2. hberaud to review comments on https://review.opendev.org/#/c/671309/
  3. UNASSIGNED
    1. Pull babel alias list into oslo.i18n for backward compatibility.
    2. Oslo team to review series starting at https://review.opendev.org/712479


People present (lines said)

  1. bnemec (66)
  2. hberaud (19)
  3. smcginnis (11)
  4. moguimar (7)
  5. openstack (4)
  6. jungleboyj (2)
  7. ansmith_ (1)
  8. bcafarel (1)
  9. kgiusti (1)


Generated by MeetBot 0.1.4.