#openstack-oslo: oslo

Meeting started by bnemec at 15:03:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:03:01)

  1. Adding Backport-Candidate label to Oslo projects (bnemec, 15:08:49)
    1. https://review.opendev.org/#/c/734096/ (bnemec, 15:08:55)
    2. AGREED: Add Backport-Candidate label to Oslo projects (bnemec, 15:18:27)
    3. IDEA: Write a tool to automatically remove Backport-Candidate label once the backport has been proposed (bnemec, 15:18:50)

  2. Red flags for/from liaisons (bnemec, 15:19:37)
  3. Releases (bnemec, 15:23:35)
    1. ACTION: bnemec to release Stein backport(s) (bnemec, 15:24:48)

  4. Action items from last meeting (bnemec, 15:25:08)
  5. Ping list update (bnemec, 15:32:44)
    1. ACTION: Anyone who wants to continue receiving courtesy pings should add their name to the Victoria list on the agenda wiki (bnemec, 15:33:58)
    2. ACTION: bnemec send email about Victoria ping list (bnemec, 15:34:32)

  6. Oslo core contact details (bnemec, 15:35:08)
    1. ACTION: Oslo cores to fill out contact details on https://wiki.openstack.org/wiki/Oslo#The_Oslo_Team (bnemec, 15:37:43)

  7. Weekly Wayward Review (bnemec, 15:39:01)
    1. https://review.opendev.org/689482 (bnemec, 15:39:08)

  8. Open discussion (bnemec, 15:41:56)


Meeting ended at 15:45:40 UTC (full logs).

Action items

  1. bnemec to release Stein backport(s)
  2. Anyone who wants to continue receiving courtesy pings should add their name to the Victoria list on the agenda wiki
  3. bnemec send email about Victoria ping list
  4. Oslo cores to fill out contact details on https://wiki.openstack.org/wiki/Oslo#The_Oslo_Team


Action items, by person

  1. bnemec
    1. bnemec to release Stein backport(s)
    2. bnemec send email about Victoria ping list
  2. openstack
    1. Oslo cores to fill out contact details on https://wiki.openstack.org/wiki/Oslo#The_Oslo_Team


People present (lines said)

  1. bnemec (84)
  2. moguimar (13)
  3. smcginnis (11)
  4. hberaud (11)
  5. johnsom (6)
  6. openstack (3)
  7. bcafarel (1)
  8. kgiusti (1)
  9. openstackgerrit (1)


Generated by MeetBot 0.1.4.