#openstack-oslo: oslo

Meeting started by bnemec at 15:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:58)

  1. Red flags for/from liaisons (bnemec, 15:03:22)
  2. Releases (bnemec, 15:06:48)
  3. Action items from last meeting (bnemec, 15:09:29)
    1. ACTION: Anyone who wants to continue receiving courtesy pings should add their name to the Victoria list on the agenda wiki (bnemec, 15:10:24)
    2. ACTION: Oslo cores to fill out contact details on https://wiki.openstack.org/wiki/Oslo#The_Oslo_Team (bnemec, 15:11:36)

  4. Ping list update (bnemec, 15:12:31)
  5. Oslo core contact details (bnemec, 15:14:10)
  6. Weekly Wayward Review (bnemec, 15:16:23)
    1. https://review.opendev.org/716873 (bnemec, 15:16:36)

  7. Open discussion (bnemec, 15:25:58)
    1. ACTION: hberaud to start mailing list thread about possibly dropping eventlet (bnemec, 15:31:20)


Meeting ended at 15:34:56 UTC (full logs).

Action items

  1. Anyone who wants to continue receiving courtesy pings should add their name to the Victoria list on the agenda wiki
  2. Oslo cores to fill out contact details on https://wiki.openstack.org/wiki/Oslo#The_Oslo_Team
  3. hberaud to start mailing list thread about possibly dropping eventlet


Action items, by person

  1. hberaud
    1. hberaud to start mailing list thread about possibly dropping eventlet
  2. openstack
    1. Oslo cores to fill out contact details on https://wiki.openstack.org/wiki/Oslo#The_Oslo_Team


People present (lines said)

  1. bnemec (60)
  2. hberaud (21)
  3. smcginnis (5)
  4. openstack (3)
  5. johnsom (2)
  6. jungleboyj (2)
  7. moguimar (2)
  8. bcafarel (2)
  9. kgiusti (2)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.