#openstack-oslo: oslo

Meeting started by bnemec at 15:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:47)

  1. Red flags for/from liaisons (bnemec, 15:04:06)
  2. Releases (bnemec, 15:06:16)
  3. Open discussion (bnemec, 15:10:45)
    1. ACTION: kgiusti to look at migrating messaging jobs to zuulv3. (bnemec, 15:18:38)
    2. https://review.opendev.org/#/c/720771/6/tox.ini (moguimar, 15:29:20)
    3. ACTION: moguimar to propose patch integrating pre-commit to the gate for oslo.cache (bnemec, 15:40:51)


Meeting ended at 15:44:24 UTC (full logs).

Action items

  1. kgiusti to look at migrating messaging jobs to zuulv3.
  2. moguimar to propose patch integrating pre-commit to the gate for oslo.cache


Action items, by person

  1. kgiusti
    1. kgiusti to look at migrating messaging jobs to zuulv3.
  2. moguimar
    1. moguimar to propose patch integrating pre-commit to the gate for oslo.cache


People present (lines said)

  1. bnemec (46)
  2. moguimar (38)
  3. tosky (23)
  4. kgiusti (4)
  5. smcginnis (3)
  6. openstack (3)
  7. johnsom (2)
  8. stephenfin (1)


Generated by MeetBot 0.1.4.