#openstack-oslo: oslo

Meeting started by bnemec at 15:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:51)

  1. Red flags for/from liaisons (bnemec, 15:03:29)
  2. Releases (bnemec, 15:10:20)
  3. Action items from last meeting (bnemec, 15:12:33)
    1. ACTION: moguimar to propose patch integrating pre-commit to the gate for oslo.cache (bnemec, 15:15:55)

  4. zuulv3 migration (bnemec, 15:17:05)
    1. https://docs.openstack.org/project-team-guide/repository.html (stephenfin, 15:26:03)
    2. ACTION: kgiusti to retire devstack-plugin-zmq (bnemec, 15:26:57)

  5. Weekly Wayward Review (bnemec, 15:29:44)
    1. https://review.opendev.org/725317 (bnemec, 15:30:01)

  6. Open discussion (bnemec, 15:32:53)
    1. ACTION: hberaud to sync oslo-cookiecutter contributing template with main cookiecutter one (bnemec, 15:39:22)
    2. https://review.opendev.org/#/c/640057/ (moguimar, 15:40:29)
    3. ACTION: moguimar to get https://review.opendev.org/#/c/640057/ in shape to merge (bnemec, 15:53:59)


Meeting ended at 15:57:05 UTC (full logs).

Action items

  1. moguimar to propose patch integrating pre-commit to the gate for oslo.cache
  2. kgiusti to retire devstack-plugin-zmq
  3. hberaud to sync oslo-cookiecutter contributing template with main cookiecutter one
  4. moguimar to get https://review.opendev.org/#/c/640057/ in shape to merge


Action items, by person

  1. hberaud
    1. hberaud to sync oslo-cookiecutter contributing template with main cookiecutter one
  2. kgiusti
    1. kgiusti to retire devstack-plugin-zmq
  3. moguimar
    1. moguimar to propose patch integrating pre-commit to the gate for oslo.cache
    2. moguimar to get https://review.opendev.org/#/c/640057/ in shape to merge


People present (lines said)

  1. bnemec (81)
  2. moguimar (23)
  3. hberaud (20)
  4. stephenfin (9)
  5. kgiusti (9)
  6. bcafarel (3)
  7. openstack (3)
  8. tosky (2)
  9. johnsom (2)
  10. jungleboyj (2)
  11. openstackgerrit (2)
  12. smcginnis (1)
  13. dtantsur (1)


Generated by MeetBot 0.1.4.