#openstack-oslo: oslo

Meeting started by bnemec at 15:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:49)

  1. Releases (bnemec, 15:06:21)
  2. Action items from last meeting (bnemec, 15:07:18)
    1. https://review.opendev.org/#/c/742441/ (moguimar, 15:07:42)
    2. https://review.opendev.org/#/q/(topic:bandit+OR+topic:bump-bandit)+(status:open+OR+status:merged) (moguimar, 15:09:56)
    3. ACTION: kgiusti to retire devstack-plugin-zmq (bnemec, 15:16:43)
    4. ACTION: hberaud to sync oslo-cookiecutter contributing template with main cookiecutter one (bnemec, 15:17:37)
    5. https://review.opendev.org/#/c/742193/ (moguimar, 15:19:02)

  3. zuulv3 migration (bnemec, 15:29:34)
    1. https://etherpad.opendev.org/p/goal-victoria-native-zuulv3-migration (bnemec, 15:29:40)

  4. bnemec on PTO next week (bnemec, 15:35:53)
  5. Weekly Wayward Review (bnemec, 15:39:10)
  6. Open discussion (bnemec, 15:40:58)


Meeting ended at 15:46:15 UTC (full logs).

Action items

  1. kgiusti to retire devstack-plugin-zmq
  2. hberaud to sync oslo-cookiecutter contributing template with main cookiecutter one


Action items, by person

  1. hberaud
    1. hberaud to sync oslo-cookiecutter contributing template with main cookiecutter one


People present (lines said)

  1. bnemec (70)
  2. moguimar (33)
  3. smcginnis (4)
  4. bcafarel (3)
  5. openstack (3)
  6. johnsom (2)
  7. stephenfin (2)
  8. hberaud (2)
  9. openstackgerrit (2)
  10. kevko (2)
  11. lbragstad (1)


Generated by MeetBot 0.1.4.