#openstack-oslo: oslo

Meeting started by bnemec at 15:02:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:02:46)

  1. Red flags for/from liaisons (bnemec, 15:06:02)
  2. Releases (bnemec, 15:07:51)
  3. Action items from last meeting (bnemec, 15:09:35)
  4. zuulv3 migration (bnemec, 15:10:59)
    1. https://etherpad.opendev.org/p/goal-victoria-native-zuulv3-migration (bnemec, 15:11:50)

  5. oslo.messaging ping endpoint (bnemec, 15:15:52)
    1. ACTION: kgiusti to review the ping endpoint patch again (bnemec, 15:26:14)
    2. https://review.opendev.org/#/c/746130/ (moguimar, 15:29:14)

  6. enable oslo.messaging heartbeat fix by default? (bnemec, 15:31:53)
    1. ACTION: hberaud to send patch to enable heartbeat fix by default (bnemec, 15:35:48)

  7. Weekly Wayward Review (bnemec, 15:39:27)
    1. https://review.opendev.org/#/c/671309 (bnemec, 15:39:27)

  8. Open discussion (bnemec, 15:44:24)


Meeting ended at 15:48:39 UTC (full logs).

Action items

  1. kgiusti to review the ping endpoint patch again
  2. hberaud to send patch to enable heartbeat fix by default


Action items, by person

  1. hberaud
    1. hberaud to send patch to enable heartbeat fix by default
  2. kgiusti
    1. kgiusti to review the ping endpoint patch again


People present (lines said)

  1. bnemec (80)
  2. hberaud (16)
  3. kgiusti (12)
  4. moguimar (10)
  5. tosky (6)
  6. openstack (3)
  7. johnsom (2)
  8. openstackgerrit (2)
  9. smcginnis (1)


Generated by MeetBot 0.1.4.