#openstack-oslo: oslo

Meeting started by bnemec at 15:00:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:37)

  1. Red flags for/from liaisons (bnemec, 15:05:40)
  2. Releases (bnemec, 15:09:03)
  3. zuulv3 migration (bnemec, 15:12:07)
    1. https://etherpad.opendev.org/p/goal-victoria-native-zuulv3-migration (bnemec, 15:12:15)

  4. Feature Freeze (bnemec, 15:15:29)
    1. ACTION: bnemec send feature freeze email (bnemec, 15:16:30)

  5. Weekly Wayward Review (bnemec, 15:18:07)
    1. https://review.opendev.org/733881 (bnemec, 15:18:20)

  6. Open discussion (bnemec, 15:30:58)


Meeting ended at 15:34:24 UTC (full logs).

Action items

  1. bnemec send feature freeze email


Action items, by person

  1. bnemec
    1. bnemec send feature freeze email


People present (lines said)

  1. bnemec (45)
  2. hberaud (19)
  3. gmann (5)
  4. kgiusti (4)
  5. jungleboyj (3)
  6. openstack (3)
  7. johnsom (2)
  8. moguimar (2)
  9. bcafarel (1)


Generated by MeetBot 0.1.4.