#openstack-oslo: oslo

Meeting started by bnemec at 15:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:49)

  1. Red flags for/from liaisons (bnemec, 15:03:29)
  2. Releases (bnemec, 15:06:28)
  3. Action items from last meeting (bnemec, 15:14:38)
  4. Focal migration (bnemec, 15:16:20)
  5. zuulv3 migration (bnemec, 15:18:46)
  6. PTG/Forum Planning (bnemec, 15:23:32)
    1. https://etherpad.opendev.org/p/oslo-wallaby-topics (bnemec, 15:23:38)
    2. ACTION: bnemec send ptg planning email (bnemec, 15:25:39)

  7. Weekly Wayward Review (bnemec, 15:26:35)
    1. https://review.opendev.org/#/c/719876/ (bnemec, 15:27:32)
    2. ACTION: backport https://review.opendev.org/#/c/719876/ (bnemec, 15:29:08)
    3. ACTION: Switch oslo.utils to wallaby test template (bnemec, 15:30:44)

  8. Open discussion (bnemec, 15:32:51)


Meeting ended at 15:48:48 UTC (full logs).

Action items

  1. bnemec send ptg planning email
  2. backport https://review.opendev.org/#/c/719876/
  3. Switch oslo.utils to wallaby test template


Action items, by person

  1. bnemec
    1. bnemec send ptg planning email
  2. UNASSIGNED
    1. backport https://review.opendev.org/#/c/719876/
    2. Switch oslo.utils to wallaby test template


People present (lines said)

  1. bnemec (63)
  2. moguimar (12)
  3. stephenfin (10)
  4. tosky (6)
  5. openstackgerrit (6)
  6. smcginnis (4)
  7. kgiusti (3)
  8. openstack (3)
  9. johnsom (2)
  10. jungleboyj (2)
  11. hberaud (2)
  12. openstackstatus (1)
  13. gmann (1)


Generated by MeetBot 0.1.4.