#openstack-oslo: oslo

Meeting started by bnemec at 15:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:24)

  1. Red flags for/from liaisons (bnemec, 15:03:15)
  2. Releases (bnemec, 15:06:06)
  3. Action items from last meeting (bnemec, 15:11:00)
  4. PTG/Forum Planning (bnemec, 15:13:38)
    1. https://etherpad.opendev.org/p/oslo-wallaby-topics (bnemec, 15:13:48)

  5. PTL election season (bnemec, 15:19:53)
  6. Weekly Wayward Review (bnemec, 15:25:49)
    1. https://review.opendev.org/733881 (bnemec, 15:25:49)

  7. Open discussion (bnemec, 15:30:08)
    1. ACTION: sboyron_ to send email about setuptools requirement (bnemec, 15:34:56)


Meeting ended at 15:43:22 UTC (full logs).

Action items

  1. sboyron_ to send email about setuptools requirement


Action items, by person

  1. sboyron_
    1. sboyron_ to send email about setuptools requirement


People present (lines said)

  1. bnemec (52)
  2. hberaud (25)
  3. jungleboyj (7)
  4. smcginnis (6)
  5. sboyron_ (6)
  6. dtantsur (5)
  7. openstack (3)
  8. johnsom (2)
  9. bcafarel (2)
  10. kgiusti (1)


Generated by MeetBot 0.1.4.