#openstack-oslo: oslo

Meeting started by hberaud at 15:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (hberaud, 15:00:36)

  1. Red flags for/from liaisons (hberaud, 15:03:58)
  2. Releases liaison (hberaud, 15:06:28)
    1. https://review.opendev.org/#/c/758804/ (damani, 15:11:27)
    2. https://review.opendev.org/#/c/758804/ (damani, 15:11:39)

  3. Security liaison (hberaud, 15:12:17)
  4. TaCT SIG liaison (hberaud, 15:13:23)
  5. Action items from last meeting (hberaud, 15:14:39)
    1. https://review.opendev.org/#/c/742160/ (moguimar, 15:19:51)
    2. ACTION: hberaud to review https://review.opendev.org/#/c/742160/ (hberaud, 15:20:19)

  6. Weekly Wayward Wallaby Review (hberaud, 15:26:08)
    1. https://review.opendev.org/#/c/747440/ (hberaud, 15:26:42)

  7. Open discussion (hberaud, 15:30:30)


Meeting ended at 15:36:49 UTC (full logs).

Action items

  1. hberaud to review https://review.opendev.org/#/c/742160/


Action items, by person

  1. hberaud
    1. hberaud to review https://review.opendev.org/#/c/742160/


People present (lines said)

  1. hberaud (59)
  2. moguimar (31)
  3. bnemec (11)
  4. sboyron (10)
  5. damani (6)
  6. smcginnis (4)
  7. stephenfin (3)
  8. openstack (3)
  9. bcafarel (2)


Generated by MeetBot 0.1.4.