#openstack-oslo: oslo

Meeting started by hberaud at 15:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (hberaud, 15:00:22)
    2. ACTION: hberaud - clear the ping list (hberaud, 15:05:03)

  1. Red flags for/from liaisons (hberaud, 15:06:01)
  2. Releases liaison (hberaud, 15:08:02)
  3. Security liaison (hberaud, 15:10:49)
  4. TaCT SIG liaison (hberaud, 15:11:51)
  5. Action items from last meeting (hberaud, 15:12:26)
  6. Weekly Wayward Wallaby Review (hberaud, 15:14:03)
  7. Open discussion (hberaud, 15:16:01)
    1. ACTION: hberaud submit a mail about the meeting TZ and update the wiki (hberaud, 15:22:22)
    2. ACTION: hberaud ask for a py-amqp release (hberaud, 15:26:58)
    3. ACTION: moguimar review the oslo.messaging/py-amqp TLS issue (hberaud, 15:29:56)


Meeting ended at 15:31:34 UTC (full logs).

Action items

  1. hberaud - clear the ping list
  2. hberaud submit a mail about the meeting TZ and update the wiki
  3. hberaud ask for a py-amqp release
  4. moguimar review the oslo.messaging/py-amqp TLS issue


Action items, by person

  1. hberaud
    1. hberaud - clear the ping list
    2. hberaud submit a mail about the meeting TZ and update the wiki
    3. hberaud ask for a py-amqp release
  2. moguimar
    1. moguimar review the oslo.messaging/py-amqp TLS issue


People present (lines said)

  1. hberaud (49)
  2. moguimar (26)
  3. bnemec (10)
  4. kgiusti (9)
  5. jungleboyj (6)
  6. sboyron (4)
  7. openstack (4)
  8. stephenfin (2)
  9. bcafarel (1)


Generated by MeetBot 0.1.4.