#openstack-oslo: oslo

Meeting started by hberaud at 15:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (hberaud, 15:00:46)

  1. Red flags for/from liaisons (hberaud, 15:04:02)
  2. Releases liaison (hberaud, 15:06:08)
  3. Security liaison (hberaud, 15:09:13)
  4. TaCT SIG liaison (hberaud, 15:11:25)
  5. Action items from last meeting (hberaud, 15:12:42)
  6. Weekly Wayward Wallaby Review (hberaud, 15:13:28)
    1. https://review.opendev.org/c/openstack/oslo-incubator/+/18881 (hberaud, 15:14:20)

  7. Open discussion (hberaud, 15:19:37)
    1. ACTION: moguimar to intiate an etherpad to track py-amqp/SSL debug (hberaud, 15:26:14)
    2. ACTION: moguimar to send an email to the ML related to the eterpad (hberaud, 15:28:11)


Meeting ended at 15:33:19 UTC (full logs).

Action items

  1. moguimar to intiate an etherpad to track py-amqp/SSL debug
  2. moguimar to send an email to the ML related to the eterpad


Action items, by person

  1. moguimar
    1. moguimar to intiate an etherpad to track py-amqp/SSL debug
    2. moguimar to send an email to the ML related to the eterpad


People present (lines said)

  1. hberaud (49)
  2. moguimar (19)
  3. bnemec (6)
  4. kgiusti (5)
  5. damani (3)
  6. openstack (3)
  7. jungleboyj (2)
  8. bcafarel (2)
  9. stephenfin (1)
  10. sboyron (1)


Generated by MeetBot 0.1.4.