#openstack-oslo: oslo

Meeting started by hberaud at 16:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (hberaud, 16:01:00)

  1. Red flags for/from liaisons (hberaud, 16:04:05)
  2. Releases liaison (hberaud, 16:08:20)
  3. Security liaison (hberaud, 16:10:41)
  4. TaCT SIG liaison (hberaud, 16:11:27)
  5. Action items from last meeting (hberaud, 16:16:48)
  6. Weekly Wayward Wallaby Review (hberaud, 16:17:12)
    1. https://review.opendev.org/c/openstack/oslo.config/+/687513 (hberaud, 16:18:06)

  7. Open discussion (hberaud, 16:19:52)
  8. hosting Cursive (hberaud, 16:22:01)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-December/019430.html (hberaud, 16:22:30)
    2. ACTION: moguimar officializing oslo's position concerning the cursive migration (hberaud, 16:30:35)

  9. Dropping lower-constraints testing (hberaud, 16:31:10)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-December/019521.html (hberaud, 16:31:32)
    2. ACTION: hberaud confirm the drop of LC job on oslo by reply on the ML thread (hberaud, 16:45:51)

  10. Open discussion (hberaud, 16:46:15)


Meeting ended at 16:49:05 UTC (full logs).

Action items

  1. moguimar officializing oslo's position concerning the cursive migration
  2. hberaud confirm the drop of LC job on oslo by reply on the ML thread


Action items, by person

  1. hberaud
    1. hberaud confirm the drop of LC job on oslo by reply on the ML thread
  2. moguimar
    1. moguimar officializing oslo's position concerning the cursive migration


People present (lines said)

  1. hberaud (61)
  2. bnemec (17)
  3. moguimar (17)
  4. stephenfin (7)
  5. openstack (3)
  6. johnsom (2)
  7. bcafarel (2)
  8. kgiusti (2)
  9. jungleboyj (1)


Generated by MeetBot 0.1.4.