#openstack-oslo: oslo

Meeting started by hberaud at 16:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (hberaud, 16:00:10)

  1. Red flags for/from liaisons (hberaud, 16:04:00)
  2. Releases liaison (hberaud, 16:09:38)
    1. ACTION: hberaud - release taskflow (hberaud, 16:10:15)

  3. Security liaison (hberaud, 16:11:12)
  4. TaCT SIG liaison (hberaud, 16:12:41)
  5. Action items from last meeting (hberaud, 16:13:58)
  6. Weekly Wayward Wallaby Review (hberaud, 16:14:35)
    1. https://review.opendev.org/c/openstack/oslo.limit/+/695527 (hberaud, 16:15:25)
    2. ACTION: bnemec - start a ML thread about oslo.limit between keystone and us to decide to continue with this project (hberaud, 16:21:18)

  7. Open discussion (hberaud, 16:21:30)


Meeting ended at 16:27:01 UTC (full logs).

Action items

  1. hberaud - release taskflow
  2. bnemec - start a ML thread about oslo.limit between keystone and us to decide to continue with this project


Action items, by person

  1. bnemec
    1. bnemec - start a ML thread about oslo.limit between keystone and us to decide to continue with this project
  2. hberaud
    1. hberaud - release taskflow


People present (lines said)

  1. hberaud (35)
  2. bnemec (7)
  3. gmann (7)
  4. openstack (4)
  5. johnsom (3)
  6. jungleboyj (2)
  7. sboyron (2)
  8. moguimar (1)
  9. stephenfin (1)
  10. kgiusti (1)


Generated by MeetBot 0.1.4.