#openstack-oslo: oslo

Meeting started by hberaud at 16:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (hberaud, 16:00:25)

  1. Red flags for/from liaisons (hberaud, 16:02:39)
  2. Releases liaison (hberaud, 16:05:09)
  3. Security liaison (hberaud, 16:10:38)
  4. TaCT SIG liaison (hberaud, 16:11:32)
  5. Action items from last meeting (hberaud, 16:14:36)
  6. Weekly Wayward Wallaby Review (hberaud, 16:15:55)
    1. https://review.opendev.org/c/openstack/oslo.messaging/+/761667 (hberaud, 16:17:07)

  7. Courtesy ping for Xena (hberaud, 16:22:42)
    1. ACTION: hberaud to propose Xena's courtesy ping list (hberaud, 16:24:18)

  8. bi weekly meeting (hberaud, 16:25:08)
    1. ACTION: hberaud to update our wiki page with active meeting weeks (hberaud, 16:31:43)

  9. Open discussion (hberaud, 16:32:30)


Meeting ended at 16:42:48 UTC (full logs).

Action items

  1. hberaud to propose Xena's courtesy ping list
  2. hberaud to update our wiki page with active meeting weeks


Action items, by person

  1. hberaud
    1. hberaud to propose Xena's courtesy ping list
    2. hberaud to update our wiki page with active meeting weeks


People present (lines said)

  1. hberaud (52)
  2. kgiusti (13)
  3. bnemec (9)
  4. moguimar (9)
  5. jungleboyj (3)
  6. openstack (3)
  7. bcafarel (2)
  8. johnsom (1)
  9. stephenfin (1)


Generated by MeetBot 0.1.4.