#openstack-oslo: oslo

Meeting started by hberaud at 15:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (hberaud, 15:00:31)

  1. Red flags for/from liaisons (hberaud, 15:02:02)
  2. Releases liaison (hberaud, 15:04:39)
  3. Security liaison (hberaud, 15:06:11)
  4. TaCT SIG liaison (hberaud, 15:09:23)
    1. ACTION: hberaud send an email about EOLing queens and rocky on oslo. (hberaud, 15:15:55)

  5. Action items from last meeting (hberaud, 15:17:01)
  6. Weekly Wayward Wallaby Review (hberaud, 15:18:00)
    1. https://review.opendev.org/c/openstack/osprofiler/+/757540 (hberaud, 15:18:11)

  7. Open discussion (hberaud, 15:19:09)


Meeting ended at 15:23:13 UTC (full logs).

Action items

  1. hberaud send an email about EOLing queens and rocky on oslo.


Action items, by person

  1. hberaud
    1. hberaud send an email about EOLing queens and rocky on oslo.


People present (lines said)

  1. hberaud (33)
  2. jungleboyj (6)
  3. johnsom (6)
  4. opendevmeet (3)
  5. bcafarel (2)
  6. coreycb (1)


Generated by MeetBot 0.1.4.