#openstack-oslo: oslo

Meeting started by damani at 16:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (damani, 16:00:58)

  1. Red flags for/from liaisons (damani, 16:03:03)
  2. Releases liaison (damani, 16:05:47)
    1. https://review.opendev.org/c/openstack/openstackdocstheme/+/824495 (johnsom, 16:08:00)

  3. Security liaison (damani, 16:11:58)
  4. TaCT SIG liaison (damani, 16:14:01)
  5. Action items from last meeting (damani, 16:18:32)
  6. Weekly Wayward Wallaby Review (damani, 16:20:02)
  7. Open discussion (damani, 16:25:34)
    1. https://review.opendev.org/admin/groups/7d39075cd9c24758b2c50ec5ccbca3b9d87d5363,members (bnemec, 16:34:52)
    2. ACTION: hberaud send an email to clean inactive core membbers (hberaud, 16:40:04)


Meeting ended at 16:42:06 UTC (full logs).

Action items

  1. hberaud send an email to clean inactive core membbers


Action items, by person

  1. hberaud
    1. hberaud send an email to clean inactive core membbers


People present (lines said)

  1. damani (58)
  2. hberaud (33)
  3. jungleboyj (8)
  4. johnsom (7)
  5. bnemec (4)
  6. opendevmeet (3)
  7. stephenfin (3)


Generated by MeetBot 0.1.4.