#openstack-oslo: oslo

Meeting started by damani at 16:02:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (damani, 16:03:04)

  1. Red flags for/from liaisons (damani, 16:04:34)
  2. Releases liaison (damani, 16:08:03)
  3. Security liaison (damani, 16:12:30)
  4. TaCT SIG liaison (damani, 16:24:01)
  5. Action items from last meeting (damani, 16:27:00)
  6. Weekly Wayward Wallaby Review (damani, 16:28:56)
    1. ACTION: hberaud send an email to clean the inactive members (hberaud, 16:29:01)

  7. Open discussion (damani, 16:30:38)


Meeting ended at 16:34:02 UTC (full logs).

Action items

  1. hberaud send an email to clean the inactive members


Action items, by person

  1. hberaud
    1. hberaud send an email to clean the inactive members


People present (lines said)

  1. damani (40)
  2. hberaud (22)
  3. bnemec (4)
  4. opendevmeet (3)
  5. johnsom (2)
  6. bcafarel (2)
  7. fungi (2)
  8. stephenfin (1)


Generated by MeetBot 0.1.4.