#openstack-oslo: oslo

Meeting started by damani at 15:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (damani, 15:01:19)

  1. Red flags for/from liaisons (damani, 15:03:26)
  2. Releases liaison (damani, 15:06:04)
  3. Security liaison (damani, 15:08:38)
  4. TaCT SIG liaison (damani, 15:10:48)
  5. Action items from last meeting (damani, 15:12:21)
  6. Weekly Wayward Wallaby Review (damani, 15:14:47)
    1. ACTION: hberaud to continue the core dev cleaning (hberaud, 15:15:06)
    2. ACTION: damani update the wiki about the frequency meeting (damani, 15:15:36)
    3. ACTION: damani prepare a list with old patches to see if we can close it (damani, 15:18:08)

  7. Open discussion (damani, 15:18:51)


Meeting ended at 15:22:13 UTC (full logs).

Action items

  1. hberaud to continue the core dev cleaning
  2. damani update the wiki about the frequency meeting
  3. damani prepare a list with old patches to see if we can close it


Action items, by person

  1. damani
    1. damani update the wiki about the frequency meeting
    2. damani prepare a list with old patches to see if we can close it
  2. hberaud
    1. hberaud to continue the core dev cleaning


People present (lines said)

  1. damani (50)
  2. hberaud (21)
  3. johnsom (4)
  4. jungleboyj (4)
  5. opendevmeet (3)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.