#openstack-meeting-3: oslo-config-plaintext-secrets

Meeting started by raildo at 15:00:13 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/oslo-config-plaintext-secrets (raildo, 15:00:24)

  1. status review (raildo, 15:03:19)
    1. https://review.openstack.org/#/c/599589/ (raildo, 15:05:09)
    2. ACTION: moguimar update the etherpad https://etherpad.openstack.org/p/oslo-config-plaintext-secrets with details about next steps for unit tests in the Castellan driver (raildo, 15:13:09)

  2. Open Discussion (raildo, 15:13:37)


Meeting ended at 15:17:57 UTC (full logs).

Action items

  1. moguimar update the etherpad https://etherpad.openstack.org/p/oslo-config-plaintext-secrets with details about next steps for unit tests in the Castellan driver


Action items, by person

  1. moguimar
    1. moguimar update the etherpad https://etherpad.openstack.org/p/oslo-config-plaintext-secrets with details about next steps for unit tests in the Castellan driver
  2. openstack
    1. moguimar update the etherpad https://etherpad.openstack.org/p/oslo-config-plaintext-secrets with details about next steps for unit tests in the Castellan driver


People present (lines said)

  1. moguimar (24)
  2. raildo (23)
  3. dhellmann (6)
  4. bnemec (4)
  5. openstack (3)
  6. redrobot (2)
  7. spilla (1)


Generated by MeetBot 0.1.4.