#openstack-meeting-5: osops

Meeting started by mrhillsman at 14:05:01 UTC (full logs).

Meeting summary

  1. RollCall (mrhillsman, 14:05:24)
    1. https://etherpad.openstack.org/p/osops-meeting (mrhillsman, 14:08:52)

  2. repo re-org status (mrhillsman, 14:09:12)
    1. ACTION: mrhillsman email thread for repo restructure to invite anyone interested in participating (mrhillsman, 14:15:51)

  3. https://etherpad.openstack.org/p/osops-catch-all (mrhillsman, 14:16:19)
    1. ACTION: mrhillsman send to ML message about etherpad and encourage participation (mrhillsman, 14:18:13)

  4. Operations Guide Assistance (mrhillsman, 14:20:13)
    1. http://forumtopics.openstack.org/cfp/details/68 (mrhillsman, 14:20:52)

  5. Open Discussion (mrhillsman, 14:29:08)


Meeting ended at 14:35:13 UTC (full logs).

Action items

  1. mrhillsman email thread for repo restructure to invite anyone interested in participating
  2. mrhillsman send to ML message about etherpad and encourage participation


Action items, by person

  1. mrhillsman
    1. mrhillsman email thread for repo restructure to invite anyone interested in participating
    2. mrhillsman send to ML message about etherpad and encourage participation


People present (lines said)

  1. mrhillsman (69)
  2. serverascode (8)
  3. yankcrime (7)
  4. izaakk (7)
  5. raddaoui (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.