#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:01 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 16:05:12)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2016/performance_team.2016-03-15-16.00.html (DinaBelova, 16:06:40)
    2. ACTION: everyone take a look on https://etherpad.openstack.org/p/osprofiler-engines and add comments about priority, etc. (DinaBelova, 16:08:40)
    3. https://etherpad.openstack.org/p/osprofiler-engines (DinaBelova, 16:08:50)
    4. https://review.openstack.org/#/c/291657/ (DinaBelova, 16:09:31)
    5. ACTION: ilyashakhat move Performa to openstack space (final steps) (DinaBelova, 16:10:07)
    6. http://eavesdrop.openstack.org/#Oslo_Team_Meeting DinaBelova (harlowja_at_home, 16:12:36)

  2. Test plans statuses (DinaBelova, 16:14:13)
    1. https://review.openstack.org/#/c/295919/ (DinaBelova, 16:14:40)
    2. https://review.openstack.org/#/c/295308/ (DinaBelova, 16:16:54)
    3. ACTION: DinaBelova add keystone testing plan/first results to the performance-docs (DinaBelova, 16:22:55)

  3. OSProfiler weekly update (DinaBelova, 16:24:01)
    1. https://review.openstack.org/294515 - Clean thread local profiler object after usage (DinaBelova, 16:24:51)
    2. https://review.openstack.org/294516 - Add hepler to trace sessions inside _TransactionContextManager (DinaBelova, 16:25:01)
    3. https://review.openstack.org/294533 - Add possibility to trace _TransactionContext resource (DinaBelova, 16:25:15)
    4. https://review.openstack.org/294535 - Add DB operations tracing (DinaBelova, 16:25:23)

  4. Open Discussion (DinaBelova, 16:33:24)
    1. http://images.fromupnorth.com/355/566ed31651b13.jpg (rohanion, 16:34:03)
    2. https://etherpad.openstack.org/p/newton-oslo-summit-planning (harlowja_at_home, 16:35:42)


Meeting ended at 16:38:09 UTC (full logs).

Action items

  1. everyone take a look on https://etherpad.openstack.org/p/osprofiler-engines and add comments about priority, etc.
  2. ilyashakhat move Performa to openstack space (final steps)
  3. DinaBelova add keystone testing plan/first results to the performance-docs


Action items, by person

  1. DinaBelova
    1. DinaBelova add keystone testing plan/first results to the performance-docs
  2. openstack
    1. everyone take a look on https://etherpad.openstack.org/p/osprofiler-engines and add comments about priority, etc.
    2. ilyashakhat move Performa to openstack space (final steps)


People present (lines said)

  1. DinaBelova (103)
  2. harlowja_at_home (41)
  3. rohanion (9)
  4. listomin (8)
  5. openstack (3)
  6. aleksandr_null (1)
  7. haukebruno (1)


Generated by MeetBot 0.1.4.