#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:05 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:32:50)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2016/performance_team.2016-11-22-15.30.html (DinaBelova, 15:33:18)
    2. ACTION: akrzos publish OpenStack telemetry team plan to performance-docs (DinaBelova, 15:35:07)
    3. https://grafana.net/dashboards/932 (DinaBelova, 15:36:00)
    4. https://grafana.net/dashboards/938 (DinaBelova, 15:36:11)
    5. https://grafana.net/dashboards/941 (DinaBelova, 15:36:18)

  2. Current progress on the planned tests (DinaBelova, 15:38:18)
    1. https://github.com/BeyondTheClouds/enos (msimonin, 15:40:36)
    2. https://review.openstack.org/#/c/403906/ (akrzos, 15:44:33)
    3. https://review.openstack.org/#/c/403906/ (DinaBelova, 15:44:41)

  3. Open Discussion (DinaBelova, 15:51:48)


Meeting ended at 15:58:00 UTC (full logs).

Action items

  1. akrzos publish OpenStack telemetry team plan to performance-docs


Action items, by person

  1. akrzos
    1. akrzos publish OpenStack telemetry team plan to performance-docs
  2. openstack
    1. akrzos publish OpenStack telemetry team plan to performance-docs


People present (lines said)

  1. DinaBelova (73)
  2. msimonin (17)
  3. ad_rien_ (14)
  4. akrzos (10)
  5. openstack (3)


Generated by MeetBot 0.1.4.