#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:57 UTC (full logs).

Meeting summary

  1. Current progress on the planned tests (DinaBelova, 15:33:14)
    1. https://hal.inria.fr/hal-01415522 (msimonin, 15:40:02)
    2. akrzos has started experiments with new HW for Telemetry Scale with Ceph (DinaBelova, 15:48:24)
    3. ACTION: DinaBelova check what grafana backend is Mirantis using (DinaBelova, 15:49:54)

  2. New core position in OSprofiler (DinaBelova, 15:56:25)
    1. http://stackalytics.com/?user_id=vbala&module=osprofiler&metric=marks (DinaBelova, 15:57:41)
    2. http://stackalytics.com/?user_id=vbala&module=osprofiler&metric=commits (DinaBelova, 15:57:50)
    3. vbala has become a new core reviewer in OSProfiler (DinaBelova, 15:58:39)

  3. Open Discussion (DinaBelova, 16:00:17)
    1. https://grafana.net/dashboards/1021 (DinaBelova, 16:01:46)
    2. Grafana board used by akrzos ^^ (DinaBelova, 16:02:01)
    3. ACTION: akrzos check if collectd.conf can be shared to complete the monitoring picture (request from spn) (DinaBelova, 16:08:24)


Meeting ended at 16:09:53 UTC (full logs).

Action items

  1. DinaBelova check what grafana backend is Mirantis using
  2. akrzos check if collectd.conf can be shared to complete the monitoring picture (request from spn)


Action items, by person

  1. akrzos
    1. akrzos check if collectd.conf can be shared to complete the monitoring picture (request from spn)
  2. DinaBelova
    1. DinaBelova check what grafana backend is Mirantis using
  3. spn
    1. akrzos check if collectd.conf can be shared to complete the monitoring picture (request from spn)


People present (lines said)

  1. DinaBelova (103)
  2. msimonin (37)
  3. akrzos (24)
  4. spn (14)
  5. tovin07__ (5)
  6. vbala (4)
  7. openstack (3)
  8. rcherrueau (1)


Generated by MeetBot 0.1.4.