#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:01 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:33:27)
    1. ACTION: akrzos add information regarding current telemetry researches progress to performance docs (DinaBelova, 15:35:16)

  2. Current progress on the planned tests (DinaBelova, 15:35:43)
    1. https://github.com/BeyondTheClouds/enos/commit/4f968d6afae3e3485caedeb7fdca05a081f4337e (msimonin, 15:43:23)
    2. https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda (ad_rien_, 15:44:53)
    3. ACTION: sai test plan for ml2/odl plugin with neutron (DinaBelova, 15:47:08)

  3. Open Discussion (DinaBelova, 15:47:44)
    1. OSprofiler in Ironic https://review.openstack.org/#/c/358142/ (tovin07, 15:49:02)
    2. Osprofiler support in Nova: https://review.openstack.org/#/c/254703/ (tovin07, 15:52:20)
    3. Display trace bug https://hieulq.github.io/cluster-create-false-new-html.html (tovin07, 15:56:38)
    4. let's think about what common presentation might be interesting for OpenStack community to present on the summit (DinaBelova, 15:59:02)
    5. ACTION: ad_rien_ DinaBelova think about what common presentation might be shown on summit (DinaBelova, 16:00:03)


Meeting ended at 16:01:03 UTC (full logs).

Action items

  1. akrzos add information regarding current telemetry researches progress to performance docs
  2. sai test plan for ml2/odl plugin with neutron
  3. ad_rien_ DinaBelova think about what common presentation might be shown on summit


Action items, by person

  1. ad_rien_
    1. ad_rien_ DinaBelova think about what common presentation might be shown on summit
  2. akrzos
    1. akrzos add information regarding current telemetry researches progress to performance docs
  3. DinaBelova
    1. ad_rien_ DinaBelova think about what common presentation might be shown on summit
  4. sai
    1. sai test plan for ml2/odl plugin with neutron


People present (lines said)

  1. DinaBelova (70)
  2. tovin07 (23)
  3. msimonin (20)
  4. ad_rien_ (19)
  5. rama_y (9)
  6. akrzos (6)
  7. sai (3)
  8. rpodolyaka (3)
  9. openstack (3)
  10. spn (2)


Generated by MeetBot 0.1.4.