#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:04 UTC (full logs).

Meeting summary

  1. PTG: etherpads and discussions (DinaBelova, 15:33:01)
    1. https://etherpad.openstack.org/p/ptg-performance-team (DinaBelova, 15:33:43)
    2. comment from rook: "we could of had a bit more discussion regarding sharing results from others (not just RH, Mirantis, (not sure who was the other share)). Test plan discussions for the next release" (DinaBelova, 15:37:07)
    3. comment from spn: "Including remote folks and combining them into discussion was a challenge. Muting/Unmuting mics wasn't nice. The setup caused us a bit of trouble" (DinaBelova, 15:38:31)
    4. it looks like the main concern about PTG discussion is to spend more time on agenda planning, and have more focus on the perf team future plans. as for the format, it was a bit challenging to work through hangouts muting / unmuting, it might be a good idea to prepare conference microphone if possible for the next time (DinaBelova, 15:41:03)
    5. probably it's worth taking a look not only on the Hangouts as a remote joining solution. China, for instance, is blocking it (DinaBelova, 15:44:07)

  2. Open Discussion (DinaBelova, 15:49:26)
    1. https://blueprints.launchpad.net/osprofiler/+spec/osprofiler-engines (rcherrueau, 15:51:25)
    2. https://bugs.launchpad.net/osprofiler/+bug/1666585 (rcherrueau, 15:51:40)
    3. ACTION: DinaBelova ping Vipin on his participance in OSprofiler - he seemed not to be really active last few weeks, need to check if he's going to continue work (DinaBelova, 15:54:21)


Meeting ended at 15:56:53 UTC (full logs).

Action items

  1. DinaBelova ping Vipin on his participance in OSprofiler - he seemed not to be really active last few weeks, need to check if he's going to continue work


Action items, by person

  1. DinaBelova
    1. DinaBelova ping Vipin on his participance in OSprofiler - he seemed not to be really active last few weeks, need to check if he's going to continue work


People present (lines said)

  1. DinaBelova (70)
  2. tovin07_ (21)
  3. rook (9)
  4. msimonin (8)
  5. spn (8)
  6. rcherrueau (7)
  7. openstack (4)
  8. akrzos (2)


Generated by MeetBot 0.1.4.