#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:31:31 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:33:35)
    1. ACTION: tovin07_ evaluate what needs to be done to add result of the function or sql evaluation in the *-stop part of osprofiler trace (DinaBelova, 15:36:27)
    2. ACTION: msimonin ping Rally PTL regarding adding osprofiler support to rally code base (DinaBelova, 15:37:59)

  2. Current progress on the planned tests (DinaBelova, 15:38:23)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114300.html (akrzos, 15:50:17)

  3. Open Discussion (DinaBelova, 15:52:06)


Meeting ended at 16:01:54 UTC (full logs).

Action items

  1. tovin07_ evaluate what needs to be done to add result of the function or sql evaluation in the *-stop part of osprofiler trace
  2. msimonin ping Rally PTL regarding adding osprofiler support to rally code base


Action items, by person

  1. tovin07_
    1. tovin07_ evaluate what needs to be done to add result of the function or sql evaluation in the *-stop part of osprofiler trace


People present (lines said)

  1. DinaBelova (75)
  2. rcherrueau (16)
  3. akrzos (15)
  4. tovin07_ (13)
  5. rook (7)
  6. openstack (3)
  7. openstackgerrit (1)
  8. spn (1)


Generated by MeetBot 0.1.4.