#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:00 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:31:43)
    1. ACTION: rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN) (DinaBelova, 15:33:14)

  2. Current progress on the planned tests (DinaBelova, 15:33:34)
    1. https://github.com/rcherrueau/osp-utils/blob/master/tests/rsc/out.svg (rcherrueau, 15:34:48)

  3. Open Discussion (DinaBelova, 15:42:18)
    1. Glance events is not showed because of this patch https://review.openstack.org/#/c/316799/ (tovin07_, 15:47:33)
    2. OpenTracing: http://opentracing.io/ (tovin07_, 15:54:13)
    3. OpenTracing Specification: https://github.com/opentracing/specification/blob/master/specification.md (tovin07_, 15:54:36)
    4. we're skipping next two meetings, next one will be on May 16th (DinaBelova, 16:02:35)


Meeting ended at 16:02:59 UTC (full logs).

Action items

  1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


Action items, by person

  1. openstack
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)
  2. rcherrueau
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


People present (lines said)

  1. DinaBelova (65)
  2. tovin07_ (48)
  3. rcherrueau (29)
  4. msimonin (9)
  5. openstack (3)
  6. msimonin1 (1)


Generated by MeetBot 0.1.4.