#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:03 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:32:37)
    1. ACTION: rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN) (DinaBelova, 15:34:42)

  2. Boston summit: people's impression, sessions, etc. (DinaBelova, 15:35:07)
    1. it looks like people who were attending the summit won't be presented today on the meeting (DinaBelova, 15:37:14)

  3. Open Discussion (DinaBelova, 15:37:37)
    1. https://review.openstack.org/#/c/456278/1/doc/specs/in-progress/osprofiler.rst (msimonin, 15:40:10)
    2. msimonin and rcherrueau are going to work on https://review.openstack.org/#/c/456278/1/doc/specs/in-progress/osprofiler.rst (DinaBelova, 15:43:47)
    3. tovin07 to help to review and testing (DinaBelova, 15:43:54)
    4. https://github.com/openstack/ironic/blob/master/ironic/db/sqlalchemy/api.py#L56 (rama_y__, 15:46:30)
    5. https://github.com/openstack/glance/blob/master/glance/db/sqlalchemy/api.py#L89-L92 (tovin07, 15:48:33)


Meeting ended at 16:02:17 UTC (full logs).

Action items

  1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


Action items, by person

  1. openstack
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


People present (lines said)

  1. DinaBelova (47)
  2. tovin07 (25)
  3. msimonin (23)
  4. rama_y__ (13)
  5. openstack (3)


Generated by MeetBot 0.1.4.