#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:11 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:32:34)
    1. ACTION: rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN) (DinaBelova, 15:35:03)

  2. Boston summit: people's impression, sessions, etc. (DinaBelova, 15:35:19)
    1. akrzos to transform telemetry research to the rst format and upload it to perf docs (DinaBelova, 15:41:41)

  3. Current progress (DinaBelova, 15:42:32)
    1. https://youtu.be/xwT08H02Nok (rcherrueau, 15:43:32)
    2. https://review.openstack.org/#/c/467252/ (msimonin, 15:45:43)
    3. PoC OSprofiler in Swift https://tovin07.github.io/swift/swift-list.html (tovin07, 15:48:37)
    4. https://github.com/openstack/osprofiler/blob/master/requirements.txt (DinaBelova, 15:51:38)

  4. Open Discussion (DinaBelova, 15:55:41)
    1. *all* to think about upcoming PTG (Denver, ~September) and decide if that is needed for us to meet in person next ptg (DinaBelova, 15:58:07)


Meeting ended at 15:59:34 UTC (full logs).

Action items

  1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


Action items, by person

  1. openstack
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)
  2. rcherrueau
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


People present (lines said)

  1. DinaBelova (77)
  2. tovin07 (25)
  3. rcherrueau (13)
  4. msimonin (10)
  5. akrzos (10)
  6. vbala (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.