#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:10 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:35:06)
    1. ACTION: tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas (DinaBelova, 15:39:27)

  2. Current progress (DinaBelova, 15:39:39)
    1. OSprofiler with OpenTracing compatible https://review.openstack.org/#/c/480018/ (tovin07, 15:41:02)
    2. a simple image for this patch https://tovin07.github.io/opentracing/jaeger-openstack-image-list.png (tovin07, 15:41:25)
    3. ACTION: ilyashakhat take a look and fix broken perf-docs publishing mechanism (DinaBelova, 15:55:59)

  3. Open Discussion (DinaBelova, 15:56:37)
    1. ACTION: DinaBelova review osprofiler patches left in queue (DinaBelova, 16:05:06)


Meeting ended at 16:07:58 UTC (full logs).

Action items

  1. tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas
  2. ilyashakhat take a look and fix broken perf-docs publishing mechanism
  3. DinaBelova review osprofiler patches left in queue


Action items, by person

  1. DinaBelova
    1. DinaBelova review osprofiler patches left in queue
  2. ilyashakhat
    1. ilyashakhat take a look and fix broken perf-docs publishing mechanism
  3. tovin07
    1. tovin07 take a look on the osprofiler filtering use cases #1 and #2 and share implementation ideas


People present (lines said)

  1. DinaBelova (68)
  2. tovin07 (43)
  3. ilyashakhat (23)
  4. openstack (3)


Generated by MeetBot 0.1.4.