#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:25 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:32:17)
    1. ACTION: ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas (DinaBelova, 15:34:57)

  2. Current status (DinaBelova, 15:36:06)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-September/121779.html (rcherrueau, 15:39:51)

  3. Open Discussion (DinaBelova, 15:52:42)
    1. ACTION: tovin07 identify how to separate call/cast rpc calls within osprofiler tracing (DinaBelova, 16:03:08)


Meeting ended at 16:04:16 UTC (full logs).

Action items

  1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  2. tovin07 identify how to separate call/cast rpc calls within osprofiler tracing


Action items, by person

  1. DinaBelova
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  2. ilyashakhat
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  3. msimonin
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  4. openstack
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  5. rcherrueau
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
  6. tovin07
    1. ilyashakhat msimonin rcherrueau tovin07 rajulk DinaBelova add ideas to https://etherpad.openstack.org/p/performance-team-q-release-ideas
    2. tovin07 identify how to separate call/cast rpc calls within osprofiler tracing


People present (lines said)

  1. DinaBelova (49)
  2. msimonin (21)
  3. tovin07 (16)
  4. rcherrueau (16)
  5. ilyashakhat (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.