#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:01 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:34:11)
    1. ACTION: tovin07 identify how to separate call/cast rpc calls within osprofiler tracing (DinaBelova, 15:35:01)

  2. Current status (DinaBelova, 15:35:21)
    1. https://review.openstack.org/#/c/491818 (msimonin, 15:36:21)
    2. ACTION: DinaBelova ilyashakhat review https://review.openstack.org/#/c/491818/ (DinaBelova, 15:36:27)
    3. https://etherpad.openstack.org/p/performance-team-q-release-ideas (DinaBelova, 15:41:40)

  3. Open Discussion (DinaBelova, 16:01:32)
    1. http://os-faults.readthedocs.io/en/latest/ (ilyashakhat, 16:05:50)
    2. https://docs.openstack.org/developer/performance-docs/test_plans/reliability/version_2/plan.html (ilyashakhat, 16:06:59)


Meeting ended at 16:09:27 UTC (full logs).

Action items

  1. tovin07 identify how to separate call/cast rpc calls within osprofiler tracing
  2. DinaBelova ilyashakhat review https://review.openstack.org/#/c/491818/


Action items, by person

  1. DinaBelova
    1. DinaBelova ilyashakhat review https://review.openstack.org/#/c/491818/
  2. ilyashakhat
    1. DinaBelova ilyashakhat review https://review.openstack.org/#/c/491818/
  3. openstack
    1. DinaBelova ilyashakhat review https://review.openstack.org/#/c/491818/


People present (lines said)

  1. DinaBelova (56)
  2. msimonin (34)
  3. ilyashakhat (28)
  4. openstack (3)


Generated by MeetBot 0.1.4.