#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:24 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:33:20)
    1. https://github.com/openstack/nova/blob/bedb33ef04bf5710657fc46bceb68817dcbf83eb/nova/rpc.py#L144 (DinaBelova, 15:39:45)
    2. ACTION: tovin07_ identify how to separate call/cast rpc calls within osprofiler tracing (DinaBelova, 15:48:57)
    3. ACTION: ilyashakhat review https://review.openstack.org/#/c/491818/ (DinaBelova, 15:49:51)

  2. Current status (DinaBelova, 15:51:01)
  3. Open Discussion (DinaBelova, 15:55:03)


Meeting ended at 15:56:47 UTC (full logs).

Action items

  1. tovin07_ identify how to separate call/cast rpc calls within osprofiler tracing
  2. ilyashakhat review https://review.openstack.org/#/c/491818/


Action items, by person

  1. openstack
    1. ilyashakhat review https://review.openstack.org/#/c/491818/
  2. tovin07_
    1. tovin07_ identify how to separate call/cast rpc calls within osprofiler tracing


People present (lines said)

  1. DinaBelova (46)
  2. msimonin (20)
  3. tovin07_ (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.