#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:01 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:31:55)
    1. ACTION: msimonin identify how to separate call/cast rpc calls within osprofiler tracing (DinaBelova, 15:37:35)
    2. ACTION: msimonin address all comments in https://review.openstack.org/#/c/491818/ so it cam be merged (DinaBelova, 15:39:19)

  2. Current status (DinaBelova, 15:39:32)
    1. ACTION: DinaBelova review https://review.openstack.org/#/q/project:openstack/osprofiler+status:open (DinaBelova, 15:44:36)

  3. Open Discussion (DinaBelova, 15:44:39)
    1. next week meeting will be hold despite the fact of OpenStack summit (DinaBelova, 15:48:13)
    2. ACTION: DinaBelova check with ilyashakhat if docker will be supported as a service driver within os-faults (DinaBelova, 15:51:56)
    3. https://governance.openstack.org/tc/reference/licensing.html (tovin07_, 15:55:10)


Meeting ended at 16:14:36 UTC (full logs).

Action items

  1. msimonin identify how to separate call/cast rpc calls within osprofiler tracing
  2. msimonin address all comments in https://review.openstack.org/#/c/491818/ so it cam be merged
  3. DinaBelova review https://review.openstack.org/#/q/project:openstack/osprofiler+status:open
  4. DinaBelova check with ilyashakhat if docker will be supported as a service driver within os-faults


Action items, by person

  1. DinaBelova
    1. DinaBelova review https://review.openstack.org/#/q/project:openstack/osprofiler+status:open
    2. DinaBelova check with ilyashakhat if docker will be supported as a service driver within os-faults
  2. msimonin
    1. msimonin identify how to separate call/cast rpc calls within osprofiler tracing
    2. msimonin address all comments in https://review.openstack.org/#/c/491818/ so it cam be merged
  3. openstack
    1. msimonin address all comments in https://review.openstack.org/#/c/491818/ so it cam be merged
    2. DinaBelova review https://review.openstack.org/#/q/project:openstack/osprofiler+status:open


People present (lines said)

  1. DinaBelova (75)
  2. msimonin (44)
  3. tovin07_ (36)
  4. rcherrueau (24)
  5. openstack (3)


Generated by MeetBot 0.1.4.