#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:11 UTC (full logs).

Meeting summary

  1. Current status (DinaBelova, 15:33:33)
    1. ACTION: DinaBelova review osprofiler review queue (DinaBelova, 15:37:00)
    2. ACTION: tovin07_ work on https://bugs.launchpad.net/osprofiler/+bug/1743586 (DinaBelova, 15:39:53)
    3. https://review.openstack.org/#/c/519664/ (tovin07_, 15:45:11)
    4. https://review.openstack.org/#/c/532180/ (tovin07_, 15:45:16)

  2. Open Discussion (DinaBelova, 15:49:07)
    1. Vancouver CFP is now open (DinaBelova, 15:51:02)


Meeting ended at 15:51:20 UTC (full logs).

Action items

  1. DinaBelova review osprofiler review queue
  2. tovin07_ work on https://bugs.launchpad.net/osprofiler/+bug/1743586


Action items, by person

  1. DinaBelova
    1. DinaBelova review osprofiler review queue
  2. tovin07_
    1. tovin07_ work on https://bugs.launchpad.net/osprofiler/+bug/1743586


People present (lines said)

  1. DinaBelova (46)
  2. tovin07_ (21)
  3. ilyashakhat (15)
  4. msimonin (8)
  5. openstack (5)


Generated by MeetBot 0.1.4.