#openstack-meeting-alt: placement

Meeting started by cdent at 14:00:05 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/Placement#Agenda_for_next_meeting (cdent, 14:00:16)

  1. last meeting (cdent, 14:00:24)
    1. last minutes http://eavesdrop.openstack.org/meetings/placement/2019/placement.2019-05-13-14.00.html (cdent, 14:00:33)

  2. specs and review (cdent, 14:02:05)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006388.html (cdent, 14:02:05)
    2. nested magic spec: https://review.opendev.org/658510 (cdent, 14:04:18)
    3. null root provider https://review.opendev.org/#/c/658164/ (cdent, 14:07:15)
    4. ACTION: mriedem will dork with missing root provider id changes (cdent, 14:12:17)
    5. ACTION: everyon look at nested magic spec https://review.opendev.org/658510 (cdent, 14:12:34)

  3. bugs (cdent, 14:13:17)
    1. Placement bugs (launchpad) https://bugs.launchpad.net/nova/+bugs?field.tag=placement (cdent, 14:13:17)
    2. Placement storyboard https://storyboard.openstack.org/#!/project_group/placement (cdent, 14:13:18)

  4. opens (cdent, 14:14:42)
    1. ACTION: cdent will post a poll about options for killing meeting (cdent, 14:17:40)


Meeting ended at 14:18:30 UTC (full logs).

Action items

  1. mriedem will dork with missing root provider id changes
  2. everyon look at nested magic spec https://review.opendev.org/658510
  3. cdent will post a poll about options for killing meeting


Action items, by person

  1. cdent
    1. cdent will post a poll about options for killing meeting
  2. mriedem
    1. mriedem will dork with missing root provider id changes


People present (lines said)

  1. cdent (49)
  2. mriedem (7)
  3. efried (6)
  4. edleafe (5)
  5. openstack (3)
  6. alex_xu (1)


Generated by MeetBot 0.1.4.