#openstack-meeting-cp: policy

Meeting started by lbragstad at 16:00:55 UTC (full logs).

Meeting summary

  1. reviews (lbragstad, 16:04:26)
    1. https://review.openstack.org/#/c/443330/2 (lbragstad, 16:09:38)
    2. https://review.openstack.org/#/c/443330/2 but this is for description support right? (aunnam, 16:10:24)
    3. https://docs.openstack.org/developer/nova/sample_policy.html (johnthetubaguy, 16:11:29)
    4. ACTION: get approval on #link https://review.openstack.org/#/c/439070/ (lbragstad, 16:19:36)
    5. ACTION: add support so oslo.policy to include URLs and actions in the rendered sample policy descriptions #link https://review.openstack.org/#/c/443330 (lbragstad, 16:24:59)
    6. ACTION: add support to oslo.policy to comment out the default rule when rendering sample policy files (lbragstad, 16:27:40)
    7. ACTION: lbragstad to roll a new version of oslo.policy and bump global requirements once the above actions are complete (lbragstad, 16:30:54)

  2. open discussion (lbragstad, 16:36:34)


Meeting ended at 16:39:50 UTC (full logs).

Action items

  1. get approval on #link https://review.openstack.org/#/c/439070/
  2. add support so oslo.policy to include URLs and actions in the rendered sample policy descriptions #link https://review.openstack.org/#/c/443330
  3. add support to oslo.policy to comment out the default rule when rendering sample policy files
  4. lbragstad to roll a new version of oslo.policy and bump global requirements once the above actions are complete


Action items, by person

  1. lbragstad
    1. lbragstad to roll a new version of oslo.policy and bump global requirements once the above actions are complete
  2. openstack
    1. get approval on #link https://review.openstack.org/#/c/439070/
    2. add support so oslo.policy to include URLs and actions in the rendered sample policy descriptions #link https://review.openstack.org/#/c/443330


People present (lines said)

  1. lbragstad (74)
  2. johnthetubaguy (42)
  3. aunnam (13)
  4. antwash (8)
  5. openstack (4)
  6. lamt (2)
  7. gagehugo (1)
  8. knikolla (1)


Generated by MeetBot 0.1.4.